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1. Arsitektur  Program ArcVIEW 3.3 
Perangkat lunak sistem informasi geografi saat ini telah banyak dijumpai dipasaran. 

Masing-masing perangkat lunak ini mempunyai kelebihan dan kekurangan dalam menunjang 
analisis informasi geografi. Salah satu yang sering digunakan saat ini adalah ArcView. ArcView 
yang merupakan salah satu perangkat lunak Sistem Informasi geografi yang di keluarkan oleh 
ESRI (Environmental Systems Research Institute). ArcView dapat melakukan pertukaran data, 
operasi-operasi matematik, menampilkan informasi spasial maupun atribut secara bersamaan, 
membuat peta tematik, menyediakan bahasa pemograman (script) serta melakukan fungsi-
fungsi khusus lainnya dengan bantuan extensions (ESRI, 1996).  

Saat ini ESRI telah mengeluarkan tiga seri ArcView yaitu ArcView 3.1, ArcView 3.2 dan 
ArcView 3.3 dimana setiap pengeluaran seri terbaru dilakukan penyempurnaan-penyempurnaan 
didalamnya. Sebelum menjalankan program ArcView terlebih dahulu user harus menginstal 
program ArcView ini. Program ArcView ini bisa diinstal di drive mana saja, bisa di drive C, drive 
D atau di drive yang lainnya.  

Setelah program ArcView terinstal, langkah selanjutnya adalah menjalankan program 
ArcView ini. Klik Start Programs  > ESRI  > ArcView 3.x  > ArcView 3.x. atau bila di desktop 
telah ada shortcutnya seperti gambar dibawah. Klik shortcut (ikon) tersebut. 

 

 
 

Gambar 1. Shortcut ArcView 3.3 di dekstop 

 
Gambar 2. Kotak Dialog pembuka ArcView 3.3 

 

Tampilan pertama saat membuka ArcView adalah seperti gambar diatas. Dimana pada kotak 
dialog tersebut, user diberikan tiga pilihan dalam membuka ArcView :  
1. with a new view : pilihan membuka ArcView dengan langsung membuka view baru  
2. as a blank project : pilihan membuka ArcView dengan sebuah project kosong  
3. open an existing project : pilihan membuka ArcView dengan langsung mencari project-
project yang telah user buat dan simpan sebelumnya 
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Gambar 3. Tampilan sebuah project  yang baru dibuka 

 
Selain sebuah view, ArcView juga mempunyai beberapa jendela atau window yang 

terorganisir dalam sebuah project. Adapun jendela-jendela tersebut adalah table, chart, layout 
dan script. Jendela-jendela ini mempunyai fungsi-fungsi khusus sesuai dengan kegunaannya 
masing-masing. Misalkan untuk jendela table mempunyai fungsi khusus untuk melakukan 
operasi-operasi yang berhubungan dengan analisis data atribut. 

 
 
 
 
 
 
 
 
 
 
 
 

Gambar 4. Skema Arsitektur ArcViEW 3.3 

 
Sebuah View merupakan tempat tampilnya satu atau beberapa data grafis/data spasial 

yang didalam ArcView data-data ini disebut sebagai Theme. Di dalam sebuah view theme-
theme tersebut dapat disusun sehingga akan memberikan informasi-informasi yang user 
butuhkan.  

Untuk mempermudah menjalankan ArcView, user bisa melakukan dengan memilih menu, 
button atau tool yang telah disediakan oleh ArcView. 

 
 
2. LANGKAH PERTAMA : MEMBUAT PROJECT 

Untuk mempermudah pembuatan project, anda bisa menyiapkan satu folder kerja dan file 
hasil Scanning (pemasukan data melalui scanner) kedalam folder kerja tersebut. Gunakan 
perintah-perintah sistem operasi (Windows) untuk membuat folder dan COPYPASTE untuk 
memasukkan File Image (File Gambar) kedalam folder yang sudah anda buat.  

Sebagai contoh : Anda buat Folder dengan Nama PUCUNG di Drive C:\  dan masukkan file 
PETA DASAR.TIFF / File hasil Scanning kedalam folder PUCUNG, dengan menggunakan 
COPYPASTE. 

PROJECT 

VIEW TABLES CHARTS LAYOUT ACTIONS 
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Kemudian dari buka program ArcVIEW seperti langkah pada bahasan sebelumnya (-lihat 
bahasan 1) sampai muncul kotak dialog tampak seperti Gambar 2.  

Pilih : as blank project untuk      membuat Project baru. Setelah itu lakukan penyimpanan 
dengan cara klik “File » Save Project As” seperti gambar dibawah. 

 
 
 
 
           

 
 
 
 
 
 
 
 
 

Gambar 5. Tampilan Kotak dialog penyimpanan Project 

 
Tulis nama Project Anda pada kolom File Name : PUCUNG. Dari proses tersebut akan 

dihasilkan file yang berekstensi *.apr (ArcVIEW Project) yang menjadi file induk dari 
penggambaran peta menggunakan ArcVIEW. 

 
3. MEMBUAT VIEW 

Setelah proses penyimpanan selesai, sebagai komponen awal harus disiapkan data yang 
akan ditampilkan yaitu dengan membuat suatu view. Pembuatan view baru dilakukan dengan 
cara pada kotak pucung.apr, aktifkan view dengan cara klik tulisan atau simbol views (secara 
default views ini aktif yang ditandai dengan warna yang berbeda pada tulisannya) seperti 
gambar 6. Selanjutnya klik new dan muncul tampilan View baru. 

 
 
          
 
 
 
 
 
 
 
 
 

Gambar 6. Tampilan pembuatan View baru 

 
Secara default view yang muncul seperti gambar 6, maka anda dapat mengganti 

properties-nya untuk mengganti nama atau melakukan pengaturan view yang lain. Klik menu 
“View » Properties”, akan muncul tampilan seperti gambar 7 dan rubahlah item-item sesuai 
kebutuhan. Sebagai gambaran file-file latihan yang disertakan dalam CD sudah diregistrasi 
dengan proyeksi UTM, maka pada item Map Units dan Distance Units dapat diisi dengan satuan 
metrik atau seperti pada contoh gambar 7. 
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Gambar 7. Tampilan view properties, anda dapat merubah item-item sesuai kebutuhan 
 
 

4. MENGENAL SISTEM LAPISAN THEME PADA VIEW 
Untuk memulai membuat suatu peta sederhana, anda dapat membayangkan suatu 

permukaan bumi. Dimana permukaan bumi secara vertikal akan tersusun dari tanah atau batuan 
di bagian bawahnya, di atasnya akan melintas suatu sungai, kemudian jalan atau bangunan 
lainnya dan seterusnya. Langkah ini perlu dipahami karena dalam SIG pemahaman terhadap 
layer amatlah penting, walaupun dalam ArcView theme dapat dipindah dari atas ke bawah dan 

sebaliknya.  

 

Gambar 8. Gambaran Sistem Lapisan-lapisan pada penggambaran peta 
 

Themes merupakan kumpulan dari beberapa layer ArcView yang membentuk suatu 
'tematik' tertentu. Penampilan data pada view dilakukan dengan menampilkan lapisan-lapisan 
atau kumpulan layer (theme). Penambahan ini dilakukan dengan cara klik 
Add Theme tool           atau melalui klik menu “View » Add Theme” dan akan muncul 
kotak dialog Add Theme.  
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Gambar 9. Tampilan Kotak Dialog “Add Theme” 

Setelah itu sisipkan File Peta Dasar (Image File) yang ada difolder kerja anda sebagai 
theme dasar pada lembar kerja VIEW. Anda tentukan Drive penyimpanan folder kerja (Lihat 
gambar 9 – DRIVES : ) dan tipe file data (DATA SOURCE TYPES : ). 

Pilih Drive C:\ kemudian pada Data Source Types Pilih IMAGE DATA SOURCE. Kemudian 
klik Nama File Hasil Scanning anda (peta dasar.tiff).  Format file dapat berupa *.tif, *.bmp, *.jpg. 
Format yang digunakan pada bagian ini adalah *.tiff 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

Gambar 10. Tampilan View yang sudah disisipkan theme peta dasar 

5. MENGENAL EKSTENSI PENDUKUNG ARCVIEW DAN TIPE DATA SPASIAL 
Dalam melakukan proses digitasi nanti, hal petama yang dilakukan adalah membuka 

sebuah view. Apabila view telah terbuka pilih menu File > extensions dan aktifkan extensions 
Image analysis. 
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Gambar 11. Tampilan Kotak Dialog Ekstensi 
 

Ada tiga bentuk penyajian data spasial dalam ArcView, yaitu bentuk titik (point), bentuk 
garis (polyline) dan bentuk area (polygon). Masing-masing bentuk ini mempunyai fungsi sendiri-
sendiri. Proses digitasi memerlukan suatu data dasar (peta), dimana data dasar tersebut dapat 
dipilah-pilah sehingga berguna dalam melakukan proses analisis selanjutnya.  

Untuk menampilkan atau membuat bentuk data baru salah satu dari tiga bentuk data 
spasial tersebut, user dapat memilih menu view > new theme.  

 

 
Gambar 12. Tampilan Kotak Dialog New Theme 

 

Dalam kotak dialog new theme pilih feature type point untuk membuat data spasial pos 
penakar hujan. Feature type line untuk membuat data spasial jalan atau sungai, dan pilih feature 
type polygon untuk membuat data spasial penggunaan lahan atau jenis tanah. Selanjutnya pilih 
tempat atau folder tempat penyimpanan dan nama data spasial tersebut. 

 
6. REGISTRASI (TITIK IKAT) 

Registrasi adalah suatu proses transformasi koordinat baik koordinat tanah maupun bidang 
2 demensi dalam komputer ke dalam koordinat peta (koordinat geografi, UTM dan sebagainya). 
Proses ini dapat dilakukan dengan memakai koordinat referensi (peta referensi) yang telah 
memakai suatu koordinat yang dianggap benar.  

Peta RBI yang akan digukan pada latihan ini sudah terdapat koordinatnya baik geografi 
maupun UTM, sehingga anda dapat membuat suatu titik ikat berdasarkan koordinat pada 
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lembar peta. Titik ikat yang akan digunakan sebanyak minimal 4 buah. Pada latihan ini untuk 
keseragaman dan kemudahan pembahasan selanjutnya, titik ikat dimulai dari kiri bawah ke 
kanan berlawanan arah jarum jam. 

Hal yang dilakukan pertama kali adalah meng-copy file ekstensi ”Transfrom.avx” yang telah 
disediakan di CD ke harddisk tempat ArcView bekerja. Secara default, instalasi Arcview akan 
berada dan bekerja pada drive C, copy file ekstensi ”Transfrom.avx”  tersebut ke 
”C:\ESRI\AV_GIS30\ARCVIEW\EXT32”.  

Setelah selesai bukalah program ArcView seperti sebelumnya. Klik with a new view, pada 

kotak dialog Add data, klik  No, anda harus mengaktifkan ekstensi “jpg” dan ”Transfrom”, 
dengan cara Klik ”File » Extensions”. Pada kotak dialog extennsions data, klik atau aktifkan 
”JPG (JFIF) Image Support” dan ”Register and Transform Tool”. Hal ini perlu dilakukan agar 
ArcView dapat menampilkan file ”jpg” hasil scanning dan di dalamnya terdapat perangkat 
tambahan untuk melakukan registrasi.  

Tampilkan peta hasil scanning dengan cara yang sama pada waktu menampilkan theme, 

klik Add Theme tool   dan akan muncul kotak dialog Add Theme. Pada pojok kiri bawah kotak 
dialog isian Data Source Type pilih ”Image Data Source”. Arahkan folder/direktori kerja dimana 
file contoh berada. Setelah tampilan theme muncul klik menu “View » Register and Tranform”, 
kemudian muncul kotak dialognya. 

 
 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

 
Gambar 12. Gambaran pengertian dari proses Register and transform 

 

Dari skema tersebut kita bisa membuat suatu gambaran tentang bagaimana menentukan 
titik koordinat yang menjadi titik ikat. Dengan rumus x1 = x4 ; x2 = x3 ; y1= y2 ; y3 = y4 kita bisa 
mendapatkan acuan dalam memberi koordinat UTM pada destination setelah proses input 
koordinat ‘source’. 

Langkah pertama, ZOOM IN sudut peta sebelah kiri bawah - No 1 (Skema) sampai 

menemukan perpotongan garis koordinat peta dasar. Setelah itu Klik  source point pada 
kanan atas kotak dialog, lalu klik pada titik ikat pada lembar kerja VIEW. Muncul koordinat 
asalnya yaitu koordinat (koordinat X,Y dikomputer) di bagian kiri kotak dialog, kemudian ketik 
koordinat UTM pada isian destination di bagian tengah kotak dialog. 

y 

x 

4 3 

1 2 
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Usahakan nilai RMS error yang sebelah kiri paling besar 0.002, pencapaian nilai ini 
membutuhkan ketelitian dan kesabaran sedikit lebih banyak. Cara yang mudah adalah dengan 
mencoba, klik dan delete adalah senjata utama, perhatikan koordinat sebelumnya angka-
angkanya harus sama atau hampir sama seperti gambar di bawah ini. 
 

 
Gambar 13. Kotak dialog Register and transform 

 
Selanjutnya silahkan membuat titik ikat ke-2, 3, dan 4 dengan cara yang sama, hingga 

didapat data seperti pada kotak dialog diatas. Klik  Write World File setelah anda 
merasa cukup dalam memasukkan koordinat. Biasanya koordinat dan skala tidak langsung 
muncul di informasi ArcView kanan atas. Sebaiknya theme anda delete, lalu ditambahkan lagi 
ke dalam view dan ubah atau cek lagi dalam view properties. 

 
7. DIGITASI 

Proses Digitasi dilakukan pada lembar kerja VIEW. Langkah awalnya siapkan Theme baru 
untuk melakukan Digitasi, caranya klik menubar VIEW > NEW THEME.  (Lihat gambar 12).  

Pilih feature type point untuk membuat data spasial Ibukota Kecamatan/tempat sebuah 
instansi. Feature type line untuk membuat data spasial jalan atau sungai, dan pilih feature type 
polygon untuk membuat data spasial penggunaan lahan atau jenis tanah. 

 
Proses digitasi menggunakan tool-tool sebagai berikut:  

 
DRAW POINT  untuk mendigitasi theme berbentuk titik 

 DRAW STRAIGHT 
LINE  

untuk mendigitasi polyline dimana garis ini hanya mempunyai dua 
buah vertek. 

 
DRAW LINE  

untuk mendigitasi polyline dimana garis ini menpunyai lebih dari dua 
buah vertek 

 DRAW 
RECTANGLE  untuk mendigitasi polygon berbentuk kotak segiempat 

 
DRAW CIRCLE  untuk mendigitasi polygon berbentuk lingkaran 

 
DRAW POLYGON  untuk mendigitasi polygon yang tidak beraturan 
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DRAW LINE TO 
SPLIT FEATURE  

untuk mendigitasi polyline dimana garis yang dihasilkan akan memotong 
garis lain yang dilewatinya sehingga terbentuk empat buah garis yang 
terpisah 

 DRAW LINE TO 
SPLIT POLYGON  

untuk mendigitasi polygon sehingga polygon yang dilewatinya akan 
terpotong dan membentuk dua polygon yang berbeda 

 DRAW LINE TO 
APPEND 
POLYGON 

untuk mendigitasi polygon diluar area polygon yang ada dimana 
polygon yang baru berhimpitan dengan polygon yang telah ada 

 
Sistem kerja Digitasi pada ArcVIEW adalah menggambar peta dengan mengacu pada peta 

dasar dan memilahkan data spasial yang ada dan menempatkannya pada lapisan-lapisan 
terpisah dengan menggunakan Theme. 

Persiapan digitasi dilakukan pertama kali dengan menentukan dari titik mana kita akan 
mulai, kemudian telusuri dulu batas-batasnya, lakukan perbesaran sampai anda merasa cukup, 
baru anda melakukan digitasi. 

Untuk kemudahan melakukan digitasi selanjutnya anda harus membuat batas terluar fokus 
kerja anda, sebagai contoh pilih poligon untuk membuat batas terluar kecamatan. Digitasi 

dilakukan dengan klik  create a polygon, klik dari titik yang telah anda tentukan sebelumnya. 
Lakukan penjejakan dengan klik pada perubahan garis batas yang anda telusuri. Gunakan 
Fasilitas menu kursor dengan klik kanan mouse pada saat Digitasi. Anda bisa menggunakannya 
untuk menggeser tampilan lembar kerja (Pan), menghapus point terakhir, perbesaran, 
pengecilan dan sebagainya. 

 

 
 

Gambar 14a. Menu Right Click Cursors 
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Gambar 14b. Contoh penggambaran theme dengan hasil Polygon 
 

Selesai melakukan digitasi akan muncul tampilan poligon seperti gambar 14b. Untuk 
memperhalus dan membetulkan kesalahan-kesalahan kecil, buatlah poligon dengan warna 
penuh menjadi poligon dengan warna pada outline-nya saja. Caranya dobel klik pada 
keterangan legenda theme sebelah kiri dalam hal ini batas.shp. Akan muncul kotak dialog 
Legend Editor, kemudian dobel klik pada kotak ”symbol” dan keluar kotak dialog fill Pallete. 
Pilih fill yang tidak berwarna/transparan pada pilihan kotak atas kiri, ubah ukuran outline, pada 
angka 2. 

 
 
 
 
 
 
 
 
 
 

 
 
 
 
 
 
 
 
 
 
 
 
 

Gambar 15. Gambar Kotak dialog Legend Editor dan Fill Palette 
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Anda bisa melakukan proses editing pada theme setelah Digitasi selesai dengan cara klik 
theme yang akan diedit pada keterangan legenda sebelah kiri tampilan kemudian klik menu ” 
Theme » Start Editing”. 

Setelah selesai lakukan penyimpanan dengan nama yang berbeda dengan cara klik menu ” 
Theme » Save Edit As”, tentukan lokasi penyimpanan dan nama file (misal ”batas desa.shp”), 
bila sudah selesai klik menu” Theme » Stop Editing”. 

 
 
 
 
 
 
 
 
 
 
 
 
 
 

Gambar 16. Gambar Tampilan Menu Theme pada VIEW 

 
Dengan cara yang hampir sama anda juga dapat melakukan untuk bentuk titik (misal kantor 

desa, kantor camat dan sebaginya) serta bentuk garis (misal jalan dan sungai). Klik ”View » 
New Theme”, bila ingin mendigitasi bentukan titik, pilih “point” dan bila bentukan garis pilih 

”Line”. Klik  draw point untuk titik dan klik  draw line untuk garis. Pekerjaan selanjutnya 
hampir sama dengan cara-cara sebelumnya. 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

 
Gambar 17. Gambar setelah dilakukan proses Digitasi yang menghasilkan lapisan-lapisan data spasial 
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8. PENGOLAHAN DATA ATRIBUT DENGAN TABEL 
Data atribut adalah data tabular yang menyertai data spasial, didalam ArcView disimpan 

dalam format dBase. Data atribut setiap shape file harus memiliki informasi dasar agar menjadi 
data SIG yang lengkap. Informasi dasar ini menurut kategori bentuk theme antara lain: 

 bentuk point memerlukan informasi keterangan  
 bentuk line memerlukan informasi panjang, keterangan  
 bentuk polygon memerlukan informasi luas, keliling dan keterangan 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

Gambar 18. Gambar Tampilan table dari data atribut yang masih kosong 

 
Theme hasil digitasi onscreen seperti yang telah dilakukan sebelumnya belum mempunyai 

data atribut. Apabila view yang berisi theme batas desa masih aktif (bila belum anda dapat 

memulainya lagi), klik button  open theme table, akan terlihat tampilan table yang masih 
kosong seperti gambar 18. Kemudian aktifkan mode editing dengan cara klik menu ” Table » 
Start Editing”. 

Atribut penting dalam informasi dasar data spasial bentuk poligon adalah luas (Area) dan 
keliling (Perimeter). Data luas dan keliling tidak dibuat oleh seseorang, tetapi ArcView sendiri 
sebenarnya secara otomatis telah menghitungnya, hanya belum ditampilkan. Untuk 
menampilkan data luas dan keliling, harus menambahkan field baru (Area dan Perimeter) dalam 
bentuk numerik, kemudian gunakan perhitungan field calculator untuk menampilkan data 
keduanya. 

Prosedur untuk menampilkan luas adalah klik menu ”Edit » Add Fiekd” akan muncul kotak 
dialog field definition. Pada item Name isi “Area”, item Type pilih “Number”, item Width isi 

dengan 12 dan item terakhir isi dengan angka 3, klik OK. Langkah selanjutnya klik button  
calculate , muncul kotak dialog field calculator. Pada item fields dobel klik [shape] sehingga ada 
tulisan tersebut di kotak edit [Area], ketikkan .ReturnArea, hal ini diperlukan untuk logika 
penghitungan. Pada item Type klik ”Number” dan item Requests biarkan saja, kemudian klik 
OK. 
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Gambar 19. Kotak dialog Field Definition dan Field Calculator 

 
Prosedur untuk menampilkan keliling hampir sama dengan luas,  klik menu ”Edit » Add 

Fiekd” akan muncul kotak dialog field definition. Pada item Name isi “Perimeter”, item yang lain 

sama dengan cara menampilkanm luas, klik OK. Kemudian klik button  calculate, pada item 
fields dobel klik [shape] sehingga ada tulisan tersebut di kotak edit [Area], ketikkan 
.ReturnLength, kemudian klik OK. 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

Gambar 18. Tampilan atribut Batas desa yang telah menampilkan luas dan keliling 
 

Informasi keruangan yang berkaitan dengan data atribut sangat banyak. Seperti pada 
contoh latihan, anda dapat menampilkan informasi lain seperti field  jumlah penduduk, jumlah 
penduduk laki-laki dan perempuan tiap desa serta berbagai hal yang berkaitan dengan 
desa/kelurahan. 

Anda bisa menambahkan data-data yang diperlukan, kemudian bila telah selesai, lakukan 
penyimpanan pekerjaan anda dengan cara klik menu ” Theme » Save Edits”, bila sudah selesai 
klik menu” Theme » Stop Editing”. 

Menggabungkan data atribut dengan data tabel lain merupakan salah satu fasilitas di dalam 
ArcView. Syarat penggabungan adalah format file dalam satu bentuk yaitu dBase serta 
mempunyai nama kolom yang sama dan keterangan kolom yang sama. Format file dBase (dbf 
file) dapat dengan mudah dikerjakan di MS Excel. 
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Untuk memulai latihan copy contoh file ”jumlah penduduk.dbf” pada folder kerja yang ada di 
CD/Disket/Flash Disk ke Harddisk tempat anda bekerja jika data disimpan ke media lain. 
Setelah itu jalankan ArcView, dan buka file ”batas desa.shp”, kemudian tampilkan atributnya.  

Buka file ”jumlah penduduk.dbf” dengan cara klik menu Window, klik pada nama project 
(bila belum dinamai secara default project akan ditampilkan sebagai ”Untitled”), aktifkan Tables 
disebelah kiri, klik Add. Kemudian akan muncul kotak dialog Add Table, arahkan pada file yang 
akan digabungkan, klik OK. Muncul tampilan tabel jumlah penduduk. 

 
 
 
 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

Gambar 19. Skema Penggabungan dua database 
 

Perhatikan nama field yang sama, klik keduanya dan aktifkan atribut dengan cara klik pada 

namanya. Pada button bar akan terlihat aktif tombol  joint, klik tombol tersebut. Akan terjadi 
proses dimana tabel yang digabungkan akan otomatis tertutup dan tabel yang menerima 
penggabungan akan tetap terbuka. Seperti diutarakan sebelumnya, apabila anda belum bekerja 
pada suatu project, maka anda harus menyimpanya dalam suatu project. Langkah ini perlu bila 
anda ingin tetap mempertahankan kolom-kolom hasil penggabungan. 

Penghitungan kepadatan penduduk dengan satuan jiwa/km
2
 harus memperhatikan satuan 

area. Pada atribut ”batas desa.shp” atau pada semua peta dengan koordinat UTM 
menggunakan satuan metrik, dalam hal ini luas dalam satuan m

2
. Hal ini penting untuk 

menentukan logika atau rumus yang akan digunakan dalam penghitungan. 
Aktifkan mode editing dengan cara klik menu ”Table » Start Editing”. Klik menu ”Edit » 

Add Fiekd” akan muncul kotak dialog field definition. Pada item Name misalnya isi dengan 
“Kpdtn_Pndk”, item Type pilih “Number”, item Width isi dengan 8 dan item terakhir isi dengan 
angka 3, klik OK. Tentukan logika penghitungan atau rumusnya, dimana kepadatan penduduk 
adalah jumlah jiwa tiap 1 Km

2
, sedangkan luas area dalam tabel adalah m

2
. Untuk menyamakan 

satuan dari Km
2
 menjadi m

2
, maka luas dalam meter persegi dibagi 1000000 (1000

2
). Lebih 

mudahnya kita tuliskan rumus seperti berikut  
Kepadatan penduduk  = jumlah penduduk / luas area 
 = jumlah penduduk (jiwa) / Km

2
 

 = jumlah penduduk / (m
2
 / 1000000) 

 = jumlah penduduk * 1000000 / m
2
 area 
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Selanjutnya klik button  calculate, muncul kotak dialog field calculator. Pada item fields 
dobel klik [Jmlh_pndk], dobel klik tanda kali (*) pada item request, ketikkan angka 1000000, lalu 
dobel klik tanda bagi (/) pada item request , pada item fields dobel klik [area]. Sehingga pada 
kotak edit [Kpdtn_Pndk] terdapat tulisan [Jmlh_pndk] * 1000000 / [Area]. Pada item Type klik 
”Number”, kemudian klik OK. Lebih rincinya lihat gambar 20. 

 
 
 
 

 
 
 
 
 
 
 
 
 
 
 
 
 
 

Gambar 20. Contoh penggunaan rumus dalam pengolahan data tabel di ArcVIEW 

 
Secara otomatis pada field  “Kpdtn_Pndk” akan terisi hasil penghitungan tiap barisnya. 

Anda dapat juga melakukan penghitungan yang lain yang masih memanfaatkan data yang telah 
anda buat sebelumnya, seperti ”sex ratio” atau anda dapat juga menambahkan data lain seperti 
migrasi, untuk mengetahui angka migrasi masuk dan keluar.  

 
 
 

 
 
 
 
 
 
 

Gambar 21. Contoh hasil penambahan data dengan penggunaan rumus 

 
9. MENAMPILKAN HASIL PENGOLAHAN DATA KE DALAM VIEW PETA 

Merubah tampilan view yang berhubungan dengan data atribut juga dikembangkan melalui 
berbagai ekstension, tetapi pada latihan ini kita mencobanya dari apa yang telah disediakan 
ArcView. 
1. Graduated Color (Penggunaan Tema Warna) 

Pada tampilan view yang berisi theme batas desa yang secara default berupa single 
symbol dapat anda ubah menjadi tampilan yang lebih memberikan informasi. Aktifkan theme 

batas desa, klik button   edit legend, muncul tampilan legend editor. Pada item Legend 
Type klik Graduated Color, dan isikan pada item Classification Field kolom atau keterangan 
mana yang akan anda tampilkan, misal “Kpdtn_Pndk” yang berisi data kepadatan penduduk 
tiap desa. Untuk membuat klasifikasi, klik tombol Classify, akan muncul kotak dialog 
Classification, pilihlah klasifikasi yang anda inginkan, misal Equal Interval. Klik OK 
selanjutnya klik Apply pada kotak dialog legend editor.  
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Gambar 22. Kotak Dalog Pengklasifikasian data menggunakan tema warna 

 
Untuk melakukan perubahan seperlunya, karena mungkin anda menganggap warnanya 

kurang bagus, anda dapat melakukannya melalui pallete manager. Sedangkan untuk 
merubah label dari angka-angka menjadi bentuk tulisan, anda tinggal klik angka pada kolom 
label di kotak dialog legend editor, ubahlah dengan tulisan yang anda kehendaki. Misalnya 
anda ingin membuat 5 klasifikasi kepadatan penduduk mulai dari tidak padat, kurang padat, 
sedang, agak padat dan padat.  Simpan (save) pekerjaan anda. 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

Gambar 23. Hasil Pemberian warna pada Theme sesuai dengan klasifikasi data 
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2.  Dot 
Langkah menampilkan legenda dot hampir sama dengan graduated color, tetapi pada 

latihan ini kita coba dengan membuka view baru pada project yang telah anda buat. Proses 
membuat view baru telah dijelaskan sebelumnya. Klik menu Window, pilih file *.apr (nama 
project anda), aktifkan pada keterangan view, kemudian klik New. Ubah propertinya bila anda 
menginginkan, misalnya diganti nama menjadi ”view dot”.   

1. Panggil lagi theme ”batas desa”, ubah propertinya menjadi ”jumlah penduduk”.  

2. Klik button   edit legend, sehingga muncul tampilan legend editor. Pada item 
Legend Type klik Dot, sedangkan pada item Density Field pilih jumlah penduduk. 

3. Untuk mewakili satu titik (dot) berapa jiwa, klik tombol Calculte atau anda dapat 
mengisinya secara langsung misalnya “100”.  

 

 
 

Gambar 24. Tampilan kotak dialog Legend Editor untuk membuat Simbol Dot. 
 

Anda juga dapat merubah jenis atau simbol titik dengan cara dobel klik pada kotak Dot 
Symbol. Muncul kotak dialog pallete manager, tepatnya pada marker pallete, disini anda 
dapat menentukan jenis, warna dan ukuran simbol. Untuk menentukan warna latar, seperti 
pada merubah jenis simbol titik, dobel klik pada kotak Background Symbol. Akan muncul 
kotak dialog pallete manager, tepatnya pada fill pallete, anda tinggal menentukan jenis latar 
dan warna yang akan digunakan. Bila sudah selesai klik tombol Applay. Simpan (save) 
pekerjaan anda. 
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Gambar 25. Tampilan VIEW dengan penggunaan simbol segitiga. 

 

3.  Charts 
Langkah menampilkan legenda chart hampir sama dengan langkah-langkah sebelumnya. 

Anda buka view baru pada project yang telah anda buat. Klik menu Window, pilih file *.apr 
(nama project anda), aktifkan pada keterangan view, kemudian klik New. Ubah propertinya 
bila anda menginginkan, misalnya diganti nama menjadi ”view chart”.  

1. Panggil lagi theme ”batas desa”,  

2. klik button   edit legend, pada item Legend Type klik Chart. 
3. Pada item Field sebelah kiri pilih/klik penduduk laki-laki (Pndk_laki2) kemudian tekan 

tombol Add dan akan muncul warna simbol dan keterangan field disebelah kanan.  
 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

Gambar 26. Tampilan kotak dialog Legend Editor untuk membuat Simbol Diagram. 
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Lakukan juga langkah ini pada penduduk perempuan (Pndk_prmpn). Anda dapat 
merubah warna simbol dengan cara dobel klik pada kotak Symbol, muncul kotak dialog color 
pallete, tentukan jenis warnanya. Pada item Chart Type klik pada simbol grafik batang. Dobel 
klik pada kotak Background Symbol, muncul kotak dialog color pallete, tenentukan warna 
yang akan digunakan. Jangan lupa klik tombol Applay dan simpan (save) 

 

 
Gambar 27. Tampilan VIEW dengan penggunaan Simbol Diagram. 

 
 

10. MENGATUR LAYOUT DAN PENCETAKAN 
a. Mengatur Lembar Pencetakan 

Untuk menyiapkan layout dari tampilan view dilakukan dengan cara kembali ke tampilan 
Pucung.apr dengan cara klik menu “Window » Pucung.apr”. Membuat layout baru 
dilakukan dengan cara klik Layout pada tampilan sebelah kiri kotak Pucung.apr, kemudian 
klik New, akan muncul tampilan default “Layout1”. 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

 
Gambar 28.  Tampilan Window Layout 
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Seperti sebelumnya, layout juga mempunyai properti yang dapat diubah. Perubahan 
dilakukan dengan cara klik “Layout » Properties”. Berilah nama, misalnya Peta Pucung dan 
untuk memudahkan non aktifkan Snap to Grid dengan cara klik pada kotaknya. Langkah 
berikutnya adalah menentukan ukuran kertas dan orientasinya dengan cara klik “Layout » 
Page Setup”. Misalnya kita memilih ukuran kertas A4, klik Page Size pilih A4; isikan ukuran 
Units dengan Centimeter; lebar dan pajang (Width dan Height) biarkan saja; Orientation pilih 
pada lembar memanjang horisontal (landscape); Margins biar saja; Output Resolution klik 
dan pilih High; lalu klik OK. 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

Gambar 28.  Tampilan Window Layout beserta kotak dialog Properties dan Page Setup 
 

Langkah selanjutnya adalah menyiapkan bidang view dengan cara klik View Frame Tool  

, drag pada bidang kertas virtual. Kemudian muncul kotak dialog View Frame Properties. 
Pada view pilih ”pucung”; Scale pilih “User Specified Scale”, isikan angka pada penyebut 
skala misalnya 40000; Extent dan Display biarkan saja; Quality dapat diisi dengan 
“Presentation”; lalu klik OK. Muncul View Frame seperti pada tampilan view, tetapi terletak 
pada suatu media. Pada langkah ini peta belum terbentuk karena informasi pendukungnya 
belum ada.  
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Gambar 29.  Kotak dialog View Frame Properties 
 
 

b. Menyisipkan Frame Peta 
1. Penampilan informasi koordinat terlebih dahulu dengan cara menampilkan button 

Graticules and Grids lewat mengaktifkan extensionnya. Cara mengaktifkannya klik menu 
”File » Extensions”, aktifkan Graticules and Grids dengan cara klik pada kotaknya. Klik 

button tersebut , akan muncul kotak dialognya. Pastikan proses akan terjadi pada view 
frame yang kita harapkan, misalnya ”pucung”, klik  next. 

2. Sebagai contoh isi interval grid dengan angka 1000, display grids dengan klik ”lines”, isian 
dibawahnya biarkan sesuai default-nya dan klik  next. 

3. pada isian ketiga aktifkan Align labels to border, isian selanjutnya biarkan secara default-
nya, kemudian klik  preview. Terlihat preview pada bidang layout, apabila dirasa kurang 
sesuai anda dapat menghapusnya dengan klik  remove, kembali lagi melakukan 
pengisian baik pada kotak dialog kedua ataupun ketiga. Apabila dirasa sudah cukup, klik  
finish.  
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Gambar 30.  Kotak Dialog Graticule and Grid 
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Gambar 31. Hasil Pemberian Frame Peta 
 

Untuk merubah hasil layout seperti gambar diatas, user bisa memanfaatkan menu, 
button dan tool yang telah ada. Adapun menu, button dan tool yang sering dipakai 
adalah:  

 VIEW FRAME untuk menampilkan view lain dalam layout misalnya 
untuk menampilkan peta insert  

 
LEGEND FRAME 

untuk menampilkan legenda/daftar isi (table of content) 
theme yang aktif dari sebuah view bila legenda yang ada 
perlu tambahan  

 
SCALE BAR FRAME 

untuk menampilkan skala peta dalam bentuk lain selain 
bentuk skala yang berada dalam bentuk standar. 
Misalnya skala angka  

 
NORTH ARROW untuk menampilkan bentuk arah mata angin yang lain 

selain bentuk standarnya 

 
CHART FRAME untuk menampilkan grafik yang telah dibuat ke dalam 

layout 

 
TABLE FRAME 

untuk menampilkan tabel yang aktif dalam sebuah layout 

 
PICTURE FRAME 

untuk menampilkan gambar lain ke dalam sebuah layout 

 
 
 
 



 25 

c. Menyisipkan Inset Peta 
Inset peta adalah suatu tampilan dalam ukuran yang lebih kecil dan umum dari tampilan 

utama peta yang berfungsi untuk menunjukkan daerah yang dipetakan dari daerah yang 
lebih luas, misalnya inset peta Desa Pucung adalah peta Kabupaten Wonogiri, inset 
Kabupaten Wonogiri adalah Propinsi Jawa Tengah.  

Langkah awalnya adalah membuat view baru yang dinamai ”inset”, kemudian 
memasukkan theme Kab_wngr.shp, ganti namanya melalui Theme Properties, misalnya 
Kab. Wonogiri. Untuk tampilan agar lebih menarik, anda  dapat memberikan warna yang 
berbeda pada Kecamatan Eromoko misalnya warna hijau muda dan warna biru muda untuk 
waduk, dan yang lainnya berwarna abu-abu muda. Setelah itu masukkan theme 
Jalan_wngr.shp dan Landuse.shp sehingga didapatkan view seperti dibawah ini. Jangan 
lupa untuk menyipan hasil pekerjaan anda, klik menu “File » Save Project”. 

 
 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

Gambar 32. Peta yang akan dijadikan Inset Peta yang kemudian disisipkan kedalam Layout 
 

Untuk menampilkan inset peta, langkahnya sama dengan menampilkan view frame yang 
telah dibahas sebelumnya. Tempatkan view frame di luar bidang peta, pilih inset. Untuk 

membuat bidang tidak tembus klik  rectangle, drag disekitar view frame inset. Muncul 
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kotak yang harus diset dengan pallete manager, pada Fill Pallete klik kotak tengah paling 
atas yang berwarna hitam serta set outline pada angka 1; pada Color Pallete  Foreground 
set pada warna putih, serta outline pada warna hitam. Selanjutnya view frame inset akan 
tertutup kotak, klik menu ”Graphics » Send to Back”, maka posisi akan berbalik view frame 
inset akan di atas kotak. Berikan beberapa keterangan seperti yang dicontohkan pada 

gambar berikut. Klik  select, drag diluar kotak klik menu”Graphics » Group” untuk 
menjadikan satu grup objek antara kotak dan view frame inset. Untuk membuat posisi di 
atas view frame pucung, maka klik menu ”Graphics » Send to Front”. Tempatkan inset 
pada tempat yang sesuai, sebagai contoh di pojok kiri bawah. 

 

d. Menyisipkan Keterangan Peta (Judul, Sumber, dan Penyusun Peta) 
User dapat membuat informasi tepi peta berupa judul peta, skala, orientasi arah utara, 

legenda, sumber peta, pembuat peta dan sebagainya. Pembuatan informasi tepi sebagai 

contoh dimulai dengan membuat suatu kotak, dengan cara klik yang agak lama pada  

draw point sampai muncul tools yang lain, klik  rectangle, drag disebelah kanan View 
Frame. Untuk kerapian usahakan kotak yang dibuat sama tingginya dengan kotak View 
Frame. Memindah kotak dilakukan dengan drag garis ke tempat yang diinginkan, merubah 
ukuran kotak dengan drag pada tombol di tengah garis baik vertikal maupun horisontal, 
sedangkan merubah ukuran garis luar kotak dengan memakai Fill Pallete. 

Sumber dan pembuat peta seharusnya dicantumkan dalam suatu peta. Pada latihan ini 
anda dapat mengisi sumber peta sebagai berikut: 

- Foto udara inframerah berwarna skala 1:10.000 tahun 1991 
- Peta Topografi Lembar XLII-48 q skala 1:25.000, Dutch Map tahun 1926. 
- Peta Rupa Indonesia Lembar 1408-321 skala 1:25.000, Bakosurtanal, tahun 2001 
- Cek Lapangan Mei tahun 2002 

Klik  text dan klik di tempat yang diinginkan, ketikkan sumber peta, klik OK.  
Judul peta diletakkan bagian atas kotak informasi, misalnya “PETA DESA PUCUNG 

KECAMATAN EROMOKO, KABUPATEN WONOGIRI”, dengan cara klik  text dan 
letakkan dengan klik di tempat yang diinginkan, serta perhatikan bahwa judul peta dengan 
huruf besar/kapital. 
 
 
 
 
 
 
 
 
 
 
 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

Gambar 35. Proses penyisipan Teks kedalam Layout Peta 
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e. Menyisipkan Skala Peta 

Untuk menyisipkan Skala Peta, Cara klik dan tahan toolbar  scale bar frame.  
Kemudian muncul Kotak Dialog seperti dibawah. 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

Gambar 33. Kotak Dialog Skala Peta dan Proses Simplify Obyek 
 

Anda bisa mengatur model Skala pada Style, mengatur satuan pada Units beserta 
Interval-nya, untuk mengakhirinya klik OK. 

Untuk Mengedit obyek Skala peta, obyek terlebih dahulu harus dipisahkan (ungroup) 
sehingga bisa dilakukan editing. Sebagai contoh, anda bisa melakukan editing pada teks 
kilometers. 

 
f. Menyisipkan Orientasi Utara 

Yang harus diperhatikan dalam pembuatan layout ini adalah bahwa semua tampilan 
yang ada didalam layout bersifat berhubungan dengan data aslinya. Bila data aslinya 
berubah, maka tampilan yang ada di layoutpun akan berubah. Bila user menginginkan agar 
tampilan tersebut tidak berhub ungan dengan data aslinya, maka user bisa memisahkannya 
dari data asli tersebut.  

Orientasi arah utara dapat disisipkan di bawah judul peta, dengan cara klik yang agak 

lama pada  View Frame sampai muncul tools yang lain, klik  north arrow, drag di bawah 
judul peta. Selanjutnya muncul beberapa tipe orientasi arah utara, pilih salah satu, klik OK. 
Untuk merubah huruf “N” menjadi “U” atapun “Utara” maka klik menu ”Graphics » Simplify” 
» dobel klik huruf “N” » muncul text properties » hapus dan ketik “U” ataupun “Utara” » klik 
OK. Rapikan “U” ataupun “Utara” sesuai dengan simbol panahnya baik menggunakan 
mouse maupun keyboard. Setelah rapi lakukan pengelompokkan lagi dengan cara drag 
diluar simbol dan huruf, lalu klik menu ”Graphics » Group”. Selama masih aktif, anda dapat 
memindahkan north arrow baik menggunakan mouse maupun keyboard (panah kiri, kanan, 
atas dan bawah).  

 
 
 
 
 
 
 
 
 
 
 

Gambar 34. Gambaran pada proses pengeditan (data asli > Editing > Hasil) 
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g. Menyisipkan Legenda 

Membuat legenda dilakukan dengan cara klik yang agak lama pada  scale bar frame 

sampai muncul tools yang lain, klik  legend frame, drag di bawah skala. Muncul kotak 
dialog Legend Frame Properties, pada view frame pilih “pucung”, klik OK.  

Cara lain dilakukan dengan cara mengaktifkan extension Legend Tool. Setelah aktif 

akan ditandai dengan munculnya tool baru disebelah kanan legend frame. Klik  custom 

legend tool, klik di bawah skala. Muncul kotak dialog Custom Legend, klik  next.  
 Langkah 1, choose a view pilih “pucung”; masukkan seluruh theme dari kotak sebelah 

kiri ke sebelah kanan;pilih berapa kolom legenda yang akan ditampilkan, misal 2; klik  
next.  

 Langkah 2, beri nama judul legenda dan atur hurufnya, klik  next.  
 Langkah 3, klik  next   
 Langkah 4, klik  next   
 Langkah 5, atur jarak-jaraknya, kemudian klik  preview. Terlihat preview pada bidang 

layout, apabila dirasa kurang sesuai anda dapat menghapusnya dengan klik  remove, 
kembali lagi melakukan pengisian pada kotak dialog. Apabila dirasa sudah cukup, klik  
finish. Setelah itu anda dapat mengatur posisinya ataupun ukurannya seperti pada 
langkah-langkah sebelumnya. 

 
    

    
    

 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

Gambar 36. Proses penyisipan Legenda dengan menggunakan Ekstensi tambahan 
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h. Menyisipkan Logo Instansi Pembuat Peta 
Penempatan logo pada daerah yang kosong seperti tampak pada gambar sebelumnya 

dengan cara klik agak lama pada  view frame sampai muncul tools lainnya, klik pada  
picture frame, drag pada tempat kosang. Muncul kotak dialog Picture Frame Properties, isi 
file logo dengan cara klik browse pilih file “logo gb warna.jpg”, kemudian klik OK. 

 
 
 
 
 
 
 
 
 
 
 
 

Gambar 37. Kotak dialog penyisipan gambar 

i. Mencetak Peta 
Sebelum pencetakan layout ke kertas lakukan pengecekan embali layout anda, untuk 

mendapatkan hasil maksimal dan sesuai dengan kaidah-kaidah yang ditentukan. Periksa  
layout berikut ini. 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

Gambar 38. Layout Peta yang akan dicetak 
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Kemudian jika telah selesai pengecekan layout-nya, klik menu File, pilih Print Setup. 
Akan muncul kotak dialog seperti gambar 39. Pada kotak orientation, klik/pilih Landscape, 
kemudian klik OK. Setelah menyiapkan printer yang ada, kemudian anda dapat mencetak 

dengan klik print button .  
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

Gambar 39. Kotak dialog pengaturan Printer 

 
j. Mengekspor Peta 

Apabila hasil akhir dikehendaki dalam bentuk file, anda dapat menyalinnya kedalam 
berbagai format file graphics (*.jpg). Caranya klik menu File pilih Export, berikan nama 
dan pilih lokasi anda menyimpan file hasil pengeksporan, pilih format file JPG dengan 
resolusi 300dpi untuk hasil yang maksimal, kemudian klik OK.  
 


